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Introdu ction

This help documentation describes some of the basic features of Acrobat® Reader, and how to use
the Boeing Digital Technical Documents Version 2 product without the application.

Acrobat® Reader Tools

This section describes many of the navigation tools you can use to navigate through the Boeing
Digital Technical Documents data CD using Acrobat ® Reader.  These tools include the hand tool,
pointing finger, bookmarks, hyperlinks, thumbnails, search, find, and scroll bar.  For a complete
description of the additional features of Acrobat Reader go to Help>Reader Guide.

See the images below to identify navigation tools.  The following provides a description of each
tool.

Hand Tool:  For general-purpose use.

Pointing Finger:  Used to select bookmarks.  When the cursor becomes the finger pointer, use
the left mouse button to select the bookmark.  Acrobat Reader will then jump to the page that is
linked to the selection.

Bookmarks:  Used to navigate to identified areas of the manual.  Select the "+" to expand the
bookmark to show more bookmarks.  Select the "-" to collapse the bookmarks and hide the
subordinate bookmarks.

Thumbnails: A thumbnail is a small view of each document page.  You can use a thumbnail to
jump quickly to a page and to adjust the view of the current page.

Search:  Allows the user to search through document(s) to find words or phrases.  Use the search
results buttons to go to the next occurrence of the word or phrase searched for.

Find:  Allows the user to search through the current file for a word.

Scroll Bar:  Used to page forward and backward in a document.  You can either drag the square in
the scroll bar up and down or click in the area above or below the square to go to the previous or
next pages.
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Figure 1

Start Boeing Digital Technical Documents

When you install the Technical Documents data CD in the CD drive, the data CD will start
automatically if Adobe Reader is installed and the following are not found on your computer:

• The Portable Maintenance Aid is not installed.

• The Boeing Digital Technical Documents Version 2 application is not installed.

The first page that shows will be the Splash Screen.

Installation Instructions

See the Install.pdf file on the CD for instructions to do the following:

• TR/Bulletin Installation (CD)

• Update of Temporary Revisions (and Bulletins) (CD)

Use Bookmarks to Navigate to Parts of Manuals and Chapters

The Splash Screen is the first page that shows when you start the Technical Documents CD.  This
contains the Technical Documents disclaimer and bookmarks that are linked to manual parts and

chapters.  The cursor will change to the pointing finger  when you move it over the bookmark
text.  When the pointing finger shows you can click the left mouse button to select the bookmark.
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You can also move the cursor to the "+" to expand the bookmark and show the chapter list for that
part of the manual.

There is also a bookmark to a Windows Explorer screen that has Temporary Revisions and to this
User's Guide (Help).  To go to the applicable file, use the pointing finger tool to select a link.

See the figure below for an example of the Splash Screen with bookmarks.

Use Bookmarks to Navigate in a Chapter

Each chapter has a bookmark to the chapter list bookmarks (described above) and to the content of
the document.  Use the finger pointing tool to select the chapter list or other bookmark or "+" to
expand or collapse a bookmark.  See the figure below for location of bookmarks.  You also use the

finger pointing tool  to select the show bookmark and show thumbnails windows (see Figure 1
for toolbar location of these buttons).

When you use the finger pointing tool  to select a bookmark, you will go to the page in the
manual you selected.
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Navigate on a Page

To navigate on a page you can either use the hand tool or the scroll bar, or if you have thumbnails
selected you can use the hand tool on the thumbnail to navigate.  See Figure 1 for the location of
the thumbnails tab.

Hand tool  on the page
Move the cursor onto the page.
Click and hold the left mouse button.
NOTE:  The hand tool will close and become a fist.
Move the hand tool to move the page.

Hand tool  on the thumbnail (with thumbnails shown).
Move the cursor to the thumbnail.
Click and hold the left mouse button.
NOTE:  The hand tool will close and become a fist.
Move the hand tool to the place on the page you wan to see.
Release the left mouse button.

Scroll bar
Move the cursor to the scroll bar.
Click above or below the scroll bar to move up or down on the page.
NOTE:  You can also click and hold the left mouse button on the scroll bar and then move the
scroll bar up or down to move on the page.

Page Through a Document

There are many different ways to page through a document.  The following describe the
different ways to page through a document.

To go to the next page:
Choose one of the following:
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Click the Next Page button  in the toolbar (See Figure 1of the Acrobat Reader Tools
section).
Press the Right Arrow key or Down Arrow key.
Choose View > Next Page.

To return to the previous page:
Choose one of the following:

Click the Previous Page button  in the toolbar (See Figure 1 of the Acrobat Reader Tools
section).
Press the Left Arrow key or Up Arrow key.
Choose View > Previous Page.

To go to the first page:
Choose one of the following:

Click the First Page button  in the toolbar (See Figure 1 of the Acrobat Reader Tools
section).
Press the Home key.
Choose View > First Page.

To go to the last page:
Choose one of the following:

Click the Last Page button  in the toolbar (See Figure 1 of the Acrobat Reader Tools
section).
Press the End key.
Choose View > Last Page.

To jump to a specific numbered page:
Choose one of the following:
Click the page number box in the status bar at the bottom of the main window, type the page
number, and click OK.
Choose Document > Go To Page, type the page number, and click OK.
Drag the scroll box in the vertical scroll bar up and down until the rectangle to the left of the
scroll bar displays the number of the page to which you want to jump.

To move one complete page at a time:
Choose one of the following:
Press the PageDown key, Enter, or Return to move forward.
Press the PageUp key, Shift+ Enter, or Shift+ Return to go back.
Use the horizontal scroll bar in the status bar to scroll the page right or left.

Print PDF Pages

First, select the print options you want by using the File >Print Setup.  Acrobat Reader offers a
Shrink to Fit print option not available with most other applications.  Shrink to Fit shrinks (and
if necessary rotates) oversized pages to fit on the paper size currently loaded in your printer.
NOTE:  It is recommended you choose Shrink to Fit every time you print.  If you do not select
Shrink to Fit, it is possible that some text on pages larger than 8 1/2 X 11 inches will not print.

Choose File > Print when you are ready to print.
NOTE:  If the Boeing Digital Technical Documents Version 2 application is not running, the
default setting for Acrobat Reader is to print all pages in the file.  Be careful to choose the
Print Range option that applies to the page range you want to print.  If you choose the Print All
Pages option you will send a command to the printer to print all pages in the current file.
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PDF files can contain custom halftone screens intended for high-resolution imagesetters. When
you print to a standard desktop PostScript printer, the custom halftone screens in the PDF file
can show as “muddy” images. To avoid poor image quali ty on printouts, choose the Use
Printer's Halftone Screen option in the Print dialog box.

Print the User's Guide
You can use the PDF version of this User's Guide for printing.  The file name of the PDF
version of the User's Guide is help.pdf.

Magnify the Page View

You can use the zoom tool, the magnification box in the status bar, or the Actual Size, Fit
Page, and Fit Width toolbar buttons to change the screen magnification. The maximum
magnification level is 1600%.  The minimum magnification level is 12.5%. If you zoom in on

a large document, use the hand tool  to move the page around on- screen or in a thumbnail
(See the Navigation on a Page section of this User's Guide).

You can also magnify a page to a size that is not related to a specific percentage, but to the
look of the page on- screen.  See the figure below for the location of the magnification buttons
that follow:

Actual Size   fil ls the window with the page’s imaged area only (text and graphics).

Fit in Window   scales the page to fit within the main window.

Fit Width   scales the page to fit the width of the main window.

When you select any of the Fit options, the magnification level that results from the selection
is displayed in the status bar.

Actual Size, Fit in Window, and Fit Width and are in a sticky state, which means they don’ t
change as you page through a document unless you change the zoom level.
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There are many different ways to change the magnification.  You can use the zoom tool (See
the figure below for location of zoom tool), or use the magnification box (See the figure above
for the location of the magnification box).  The following describe the different ways to change
the magnification of a page.

To increase magnification:
Do one of the following:

Select the zoom in tool  and click on the document page to double the current
magnification.

Select the zoom in tool  and drag to draw a rectangle, called a marquee , around the area
you want to magnify.
Click the magnification box in the status bar, and choose a magnification level. If you choose
Zoom To, type in the magnification level and click OK.

To decrease magnification:
Do one of the following:

Select the zoom out tool  while holding down Ctrl, and click at the center of the area you
want to reduce.

Select the zoom out tool  while holding down Ctrl, and drag to draw a rectangle, called a
marquee , around the area you want to reduce.
Click the magnification box in the status bar, and choose a magnification level. If you choose
Zoom To, type in the magnification level and click OK.

Choose a Page Layout for Scrolling Ease

Acrobat Reader has three page layout options.  See the figure below for the location of the
page size button.
The three page layouts are as follows:
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Single Page – Shows one page in the document window at a time (See figure below).
Continuous – Shows the pages in a continuous vertical column.  This helps with page
scrolling so that you can see the bottom of one page and the top of another (Not Shown).
Continuous-Facing – Shows the pages side by side.  This helps with page scrolling so that
you can see the bottom of one page and the top of another (Not Shown).

To set a page layout:
Do one of the following:
Click the page size box in the status bar, and choose one of the page layouts from the menu.
Choose Single Page, Continuous, or Continuous-Facing from the View menu.

Retrace Your Steps

The Go Back button traces your viewing path through a document or series of documents. Go
Back will reopen closed documents if necessary.

To retrace your viewing path:

Click the Go to Previous View button  or choose Document > Go Back to return to the
previous page, document, or magnification level.

Click the Go to Next View button  or choose Document > Go Forward to reverse direction
and return, one view at a time, to the view where you first used Go Back.

To reverse direction in the article:
Do one of the following:
• Press the Shift key and click.
• Press Shift+ Enter.
• To return to the beginning of the article, press the Ctrl key and click.

To exit an article at any time:
Do one of the following:
• Select any navigation method other than pressing Enter or Return.
• Go to another article or page.
• Hold down Shift + Ctrl and click.
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You can also use the search function to search for a word(s) (See the Finding Words section of
this User's Guide).  When you do the search, a results window will show you a list of all the
files that have that word(s).  You select a document to go to the file that contains the word(s)
searched for.

Find Words

Use the Find command to find part of a word, a complete word, or multiple words in the open
file.  The Find button is shown in Figure 1 below.  If the Acrobat Search plug-in is installed,
you can do a full text indexed search to search across documents that have been indexed with
the Acrobat Catalog program by using the Search command instead of the Find command.
Technical Documents contains indexes on the CD that have been indexed with Acrobat
Catalog.  Indexes in Technical Documents have been set to “Auto Attach” .  An index that is
set to Auto Attach will attach automatically when a pdf file is open; the user does not have to
manually attach the index.  See the Acrobat Reader Guide in the Help menu for more
information.

Full Text Indexed Search Procedure:
1.  Select the search button as shown in Figure 1 below.
     NOTE:  A search window will show as shown in Figure 2 below.
2.  Type in the word or phrase (the phrase must be in quotes) you want to search for in the text
box.
3.  Select the Search button in the search window.
     NOTE: A results window will show as shown in Figure 3 below.

To select a file, you either double-click on the applicable file or click the file once and select
the view button.
NOTE:  The first page in the file that has the word(s) you searched for will show.
Select the Previous or Next Results Button to go to the occurrence of the word(s) searched for
that is before or after the current page.
NOTE:  You can also select the Search Results button from the toolbar to show the results
window again.
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Figure 1

Figure 2
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Figure 3

Remove an Index

Indexes for all documents that have indexes that auto attach, will stay attached until you close
Acrobat Reader.  When you do a search, all indexes will be searched for all documents with
attached indexes.  It is possible you will get results from more documents that you want.  To
manually remove an index so the associated document will not be searched, do the steps that
follow:
1. Select the Search button.
2. Select the Indexes button (See Figure 2 above).
3. Select the index you want to remove.
4. Select the Remove button.

To find a word if search is not available:
Click the Find tool  (See Figure 1 above) or choose Edit > Find.
Choose any combination of the following options, or none of them:
• Match Whole Word Only specifies ignoring words that are contained within the text you

enter. For example, the word stick would not be highlighted if you chose the word sticky
to find.

• Match Case specifies finding only those words that contain exactly the same
capitalization as you enter in the Find dialog box.

• Find Backwards specifies starting from the current page and searching backwards
through the file. Find Backwards is helpful if you want to find a term you passed earlier in
the document.

In the Find What text box, enter the text you want to find and click Find.  When the program
finds the text, the Find dialog box closes and the page containing the text is shown with the
text highlighted.
To find the next occurrence of the word, press Ctrl G, or reopen the Find dialog box and click
Find Again.  You can also press F3 to find the next occurrence of the word. You will be
prompted to loop around to the beginning of the document if you start the process on any page
other than the first page.

Copy and Paste Text and Graphics to Another Application

Although it is possible to copy text and graphics from Technical Documents, it is not
recommended that you do this function.  When you paste text or graphics from Technical
Documents, the pasted information may not be exactly the same as what you copied.  Certain
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fonts for special characters may not be supported in the computer application you are copying
to.  If the fonts are not supported, the copied fonts may not paste correctly into another
application.  Text that has been processed through Optical Character Recognition (OCR) may
also not paste exactly as shown in Technical Documents.  The OCR process makes Image +
Hidden Text.  The view you see on the screen is the Image.  The Hidden Text is what is copied
to the clipboard when you copy the text or graphics.  The Hidden Text may be different from
the Image.

If it is necessary to copy and paste information from Technical Documents, you must make
sure that the information pasted into another application is exactly what appears on the screen
in Technical Documents.

You can select text or a graphic in a PDF document, copy it to the Clipboard, and paste it into
a document in another application such as a word processor.  You can also paste text into a
PDF document note or into a bookmark.  Once the selected text or graphic is on the Clipboard,
you can switch to another application and paste it into another document.

To select text and copy it to the Clipboard:
Do one of the following:
Click the text selection tool (see figure below) and drag to select the text you want to copy.
To select text in one column of a multicolumn story, click the column selection tool and drag
to select the text you want to copy.
To select all text on the pages shown in your Reader window— even if only a portion of a
page is showing—choose Edit > Select All .  When you release the mouse button, the selected
text is highlighted.  To deselect the text and start over, click anywhere outside the selected text
NOTE: The Select All command will not select all the text in the entire document. To copy all
the text in the entire document use the Edit > Copy File to Clip- board command. If you do not
see the Copy File to Clipboard command, install the OLE plug- in.  See the Getting Started
guide for information.)
Choose Edit > Copy to copy the selected text to the Clipboard. To view the text, choose
Window > Show Clipboard.
NOTE:  In Windows 95, the Clipboard viewer is not installed by default; therefore, you cannot
use the Show Clipboard command until you install it .  Install the Clipboard viewer by
choosing Start > Settings > Control Panel > Add/ Remove Programs and clicking the Windows
Setup tab.  Double-click Accessories, check Clipboard viewer, and click OK.)
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To copy graphics to the Clipboard:
Click the text selection tool (see figure above) and drag a rectangle around the graphic to select
it.  When you release the mouse button, the selected graphic is highlighted.  To deselect the
graphic and start over, click anywhere outside the selected graphic.
Choose Edit > Copy to copy the selected graphic to the Clipboard. To view the graphic, choose
Window > Show Clipboard.  The graphic is copied in the WMF (Windows) format.


